• Even after deleting the MSSQL Instance from the device in the OpManager, false alerts of that mssql service instance being down were getting raised. This has been fixed now.
  • The vCenter discovery failed if any VM replica was created with duplicate UUID as of the existing VM in OpManger. This has been fixed now.
  • In the case of both vCenter and ESX based monitoring done from OpManager, under Inventory view  of Virtualization, the vCenter/Host filter was showing incorrect data. This has been fixed now.
  • Although invalid VMware credential was given during vCenter/ESX discovery, the device was getting added as Unknown (normal device). This has been handled and now device will be discovered and added in OpManager only if valid credential is selected.
  • If tab space ‘\t’ was included in any monitor name, Monitors page inside the Device Snapshot page was shown blank. This has been fixed and further ‘\t’ space will not be allowed in the monitor name.
  • It was not possible to edit custom WMI Monitors like Disk Monitors with special character ‘\’ in its instance name. This has been fixed now.
  • While saving URL properties from URL Snapshot, the page was redirected to Settings page instead of the previously selected URL Monitor page. This has been fixed now.
  • While trying to add Service Monitors from Device Snapshot page, clicking ‘Cancel’ redirected the page to Settings page instead of the previously selected Device Monitors page. This has been fixed now.
  • While trying to associate devices with File/Folder monitor templates, the eligible devices list shown was not sorted in the alphabetical order. This has been fixed now.
  • The validation of various Threshold value-specific fields was not done for File/Folder Monitors addition. This has been handled now.
  • For Hardware Monitoring in some cases, only single sensor for FAN Category with multiple instance was getting added and displayed in device snapshot page. This has been fixed now.
  • In Hardware page under device snapshot page, the units were not shown under Hardware Monitor graph. This has been fixed now.
  • XenServer discovery failed if there were no VM’s inside the pool and only Templates existed. This has been fixed now.
  • Adding/Updating Event Logs Monitors from Settings page is failed, if rules or logs contained special character ‘\’. This has been fixed now.

 

Build Release

You may be interested in these other recent articles

18 Feb

ManageEngine’s IAM and Cybersecurity On-Demand Events Hub

18 February 2022 | Joshua Ball


Watch webinars on demand and listen to podcasts at your convenience. ManageEngine has launched their IAM and Cybersecurity on-demand events hub, a one-stop shop for on-demand webinars and podcasts. At the on-demand events hub, you’ll find:   Carefully curated on-demand webinars from seven unique categories. Over 40 podcast episodes (and counting) on IAM and cybersecurity from three different podcast shows. ​ The webinars and podcasts are regularly updated, so watch this space to ensure you don’t miss out on the latest episodes!​​ Sign up today by clicking here. To find out more…

Read more
8 Sep

ManageEngine positioned in the Gartner® Magic Quadrant™ for ITSM Tools for the second consecutive year

8 September 2021 | Nigel Arnold


The 2021 Gartner® Magic Quadrant™ for IT Service Management Tools is out, and ManageEngine has been included in this year’s report. This is the second…

Read more
26 Jan

Cybersecurity Webinar Series – February 2021

26 January 2021 | Joshua Ball


IT Security Under Attack Join ManageEngine on a three day webinar series, where they will expose and explore the various tactics threat-actors use to intrude…

Read more