Vulnerability

  • SD-61216 : Cross site scripting vulnerability in change password.
  • SD-73218 : Information disclosure vulnerability in Contact Support section under Help.
  • SD-73219 : Cross site scripting vulnerabilities in Language section of the Personalisation menu.
  • SD-73928 : XSS vulnerability in Personalisation menu.
  • SD-73929 : XSS vulnerability in View All Requesters API.
  • SD-70638 : Vulnerability: Inappropriate use of HTTP methods while resetting user password.

Need help with your update?

Receive expert assistance from set3 Solutions.
 

On this website we use first or third-party tools that store small files (cookie) on your device. Cookies are normally used to allow the site to run properly (technical cookies), to generate navigation usage reports (statistics cookies) and to suitably advertise our services/products (profiling cookies). We can directly use technical cookies, but you have the right to choose whether or not to enable statistical and profiling cookies. Enabling these cookies, you help us to offer you a better experience.

For full details please review our Privacy policy